Un cache distributeur.......De ouf !!!!!

Avatar du membre
Revers-76-
Membre associatif
Messages : 2438
Enregistré le : 04 nov. 2016, 10:50
Localisation : Marne la Vallée

Re: Un cache distributeur.......De ouf!!!!!

Message par Revers-76- » 23 sept. 2018, 09:17

J’aime bien mettre plein de photos (je suis plus BD que romans)
Et effectivement il faut faire avec même si c’est chiant.

Sur un forum auto, un gars fait du super boulot de rénovation et envoit à chaques fois 50 photos à la suite...
Résultat: Avec une connection faible il faut plus de 5min pour afficher la page.
Le forum devient illisible.

Avatar du membre
Yves83
Membre associatif
Messages : 4471
Enregistré le : 29 avr. 2013, 20:59
Localisation : Fox Amphoux.....83 Var

Re: Un cache distributeur.......De ouf!!!!!

Message par Yves83 » 23 sept. 2018, 10:16

christine a écrit :
23 sept. 2018, 08:50
J'ai bien cherché les mêmes références, mais sur Facebook, cela ne s'affiche pas de la même façon.
Quand tu en as fait 5, tu ouvres une nouvelle page "répondre" et tu en mets 5 autres...

Tu serais vraiment parfait si tu ne râlais pas !!!!!!!!!!! :dance:
Hé ba oui, c'est ce que j'avais fait ...Ça me fait chier, mais je l'avais fait quand meme.... :snooty: :snooty:
Et ben quand j'ai publié le second message, les photos du premiers ont disparues, il ne reste que les N°!!!!!

C'est certainement moi qui a du faire une connerie à un moment donné, mais comme je ne comprends pas....
Ça me gonfle!!!!!!

Alors tu as raison, je suis un vieux con râleur.....Et têtu en plus!!!
Mais j'assume et quand j'en ai plein le ..... Et bien je vais jouer ailleurs....

Et pis c'est tout!!!!..... :whistle: :whistle:
Revers-76- a écrit :
23 sept. 2018, 09:17

Sur un forum auto, un gars fait du super boulot de rénovation et envoit à chaques fois 50 photos à la suite...
Résultat: Avec une connection faible il faut plus de 5min pour afficher la page.
Le forum devient illisible.
Alors, je suis d'accord avec toi, 50 c'est très lourd!!!!!!... undecided.gif]
Mais va expliquer avec 5 photos comment sur un toit avec deux pentes tu fais des coupes en combinant les deux angles pour faire joli.... :whistle:
Désolé, mais pour moi, je n'en ai pas assez....y a certainement un juste milieu, mais cinq.... [huh.gif] [huh.gif]
Une bassine de 80 m3 Image Un vivier.....Avec des plantes!!!!Image

MARS
Messages : 2102
Enregistré le : 31 mars 2013, 20:38
Localisation : France
Contact :

Re: Un cache distributeur.......De ouf!!!!!

Message par MARS » 23 sept. 2018, 13:31

5 par post, pour des raisons de lecture des pages
Plus cela devient
- et difficile à manœuvrer l'ascenseur Voir par exemple certains reportages avec plus de photos hébergées ailleurs Passer d'un post au suivant avec l'ascenseur devient ardue
- et le forum gere la longueur du post pour passer d'une page a l''autre avec 5 images
Maintenant tu peux mettre autant de posts de chacun 5 photos que tu veux …
Le forum gèrera la coupure des pages

Maintenant ton truc avec le post est surprenant

Les fichiers ne sont a priori pas dans tes images (je n'y ai pas accès mais je vois les fichiers chargés)
image.JPG

Ni dans les fichiers orphelins (ceux que les membres téléchargent mais oublient de faire "insérer dans le message" [sad.gif] il y en 1240 en attendent que nous corrigions )
orphelin.JPG

ce que tu as fait tres bien puisque ton post a les "attachment"
yves83 a écrit :Bon, on va avancer un peu......
Préparation du "toit" du distributeur......
IMG_1721.jpg
IMG_1723.jpg
Mais les fichiers ont disparus



Bizarre bizarre
On ca mettre du temps a reproduire ça :think:


Comme dit le chef "l'informatique quand ca marche c'est un miracle [rire.gif] [rire.gif] [rire.gif] "
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
MARS est le pseudo collectif de l'équipe en charge de la modération protection du forum. Il ne correspond pas une personne physique, conformément à la politique de non personnalisation du site.viewtopic.php?f=5&t=10

PLANTAQUA
Membre associatif
Messages : 1825
Enregistré le : 15 août 2015, 08:47
Localisation : Ain

Re: Un cache distributeur.......De ouf!!!!!

Message par PLANTAQUA » 23 sept. 2018, 14:45

Mais va expliquer avec 5 photos comment sur un toit avec deux pentes tu fais des coupes en combinant les deux angles pour faire joli.... :whistle:
T'inquiète, Yves, avec la photo de ta scie radiale sur laquelle tu as posé un pan de toit calé et prêt à être coupé, on comprend très bien [wink.gif]

Avatar du membre
Yves83
Membre associatif
Messages : 4471
Enregistré le : 29 avr. 2013, 20:59
Localisation : Fox Amphoux.....83 Var

Re: Un cache distributeur.......De ouf !!!!!

Message par Yves83 » 27 oct. 2018, 11:22

J'ai vu sur un autre sujet q'on parlait un peu photo...
Comme c'est le truc qui me gonfle le plus sur le forum... [angry.gif] [angry.gif] ..
J'avais remarqué, il y a quelques temps en faisant quand meme un effort pour comprendre...
(Je sais, je sais..Comprendre ce n'est pas ce que je fais de mieux!!)...Donc disais-je ..J'avais remarquer un truc bizarre....
Discipliné, j'utilise la fonction: fichiers joints et je charge cinq photos...
(Car malheureusement ont ne peut pas en charger plus.. undecided.gif] ..Mais ça c'est un autre sujet... [wink.gif] )
Mes photos se chargent...Et j'ai un tableau avec les cinq et en face de chaque la case : Insérer dans le message
Je décide de n'en mettre qu'une pour l'instant : Je clique donc sur la case de celle que je veux mettre .....
Je vois dans mon message une ligne apparaître: la ligne attachement qui comporte le N° de la photo que je veux mettre...
Je visualise et là : Il y a les cinq photos, bien sur pas dans l'ordre où je voudrais les voir et bien sur aussi, si je ne veux pas d'une je ne peux pas l'enlever car dans mon message, je ne vois apparaître qu'une seule ligne... [cry.gif]

IMG_2028.jpg
IMG_2148.jpg
IMG_2164.jpg
IMG_2184.jpg
IMG_2322.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Une bassine de 80 m3 Image Un vivier.....Avec des plantes!!!!Image

Avatar du membre
Yves83
Membre associatif
Messages : 4471
Enregistré le : 29 avr. 2013, 20:59
Localisation : Fox Amphoux.....83 Var

Re: Un cache distributeur.......De ouf !!!!!

Message par Yves83 » 27 oct. 2018, 11:40

J'ai essayé de mettre d'autres commentaires, mais il se glissaient toujours sous la premiere photo alors je passe un autre message...

(Tient, comme c'est bizarre..Aujourd'hui est un bon jour: toutes mes photos sont à l'endroit!!!... [cheesy.gif] [cheesy.gif]

J'ai aussi essayé le .."glisser-déposer....

download/file.php?mode=view&id=22419

Ce n'est pas mieux, je sélectionne un fichier: je ne vois que ce fichier sous mon message , mais quand je regarde l'aperçu...
J'ai les cinq que j'avais sélectionnés.. undecided.gif]
Et cerise sur le gâteau!!!: quand je regarde la liste dans le tableau dessous, il n'y a que quatre fichiers!!!!!!! :think: :think:


Si je comprends bien, il faut travailler photo par photo si on veut mettre de l'ordre, commenter entre chaque photo, faire un truc sympa quoi !!!!

Donc, je charge une photo, je la commente, je reviens sur fichiers joints, j'en charge une autre, pareil et ainsi de suite ?????... [cry.gif] [cry.gif]

Non, décidément je n'arriverais jamais à rien avec les photos sur le forum !!!!!!.... :whistle: :whistle:

Bon, du coup vous avez en prime quelques photos de l'avancement..... [wink.gif] [wink.gif]
Pas dans l'ordre et bien sur sans commentaires de chaque.......Mais ça....... :whistle: :whistle:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Une bassine de 80 m3 Image Un vivier.....Avec des plantes!!!!Image

MARS
Messages : 2102
Enregistré le : 31 mars 2013, 20:38
Localisation : France
Contact :

Re: Un cache distributeur.......De ouf !!!!!

Message par MARS » 27 oct. 2018, 13:13

Une fois les photos téléchargées il apparaît la liste des photos disponibles avec deux cases à cocher :

"supprimer" bon usage évident cela supprime le téléchargement
Et
"insérer dans le message "
Cette fonction permet d'insérer la photo à la place que vous souhaitez dans le post que vous avez rédigé
Donc positionner le curseur dans la ligne du post ou voulez que la photo soit insérée
Et ensuite cliquez sur "insérer dans le post"
La, il apparaît dans le post une ligne "attachement nom de la photo etc "
(Vous pouvez éventuellement faire un couper de cette ligne et la mettre ailleurs si vous vous êtes trompé)


Si vous oubliez de faire cette manipulation (cas très fréquent ) les photos que vous n'aurez pas insérées dans le post apparaîtront en fin de post dans un cadre avec la mention "fichiers joints"



PS : pour les photos verticales un smartphone n'est pas un reflex :naughty: Il ne sait pas faire de photos verticales. Donc il triche Si vous tenez votre smartphone verticalement il l'inscrit dans la photo et quand vous voulez l'afficher il l'affiche verticalement. Les machines Apple et les logiciels fait sous iOS font cette manipulation.
Donc faites des photos horizontales (avec le capteur en haut ) ou passez par un logiciel de montage et mettez la photo en vertical . Attention ne vous faites pas tromper, Le logiciel peut reconnaître que cette photo vient d'un smartphone et vous la présenter verticalement. Faites la tourner ...
MARS est le pseudo collectif de l'équipe en charge de la modération protection du forum. Il ne correspond pas une personne physique, conformément à la politique de non personnalisation du site.viewtopic.php?f=5&t=10

PLANTAQUA
Membre associatif
Messages : 1825
Enregistré le : 15 août 2015, 08:47
Localisation : Ain

Re: Un cache distributeur.......De ouf !!!!!

Message par PLANTAQUA » 27 oct. 2018, 14:11

Yves, j'aime bien ta lanterne noire avec les vitres opaques [number-one-45.gif] mais ....

Je ne comprends pas bien ce que viennent faire les autres photos, ce n'est même pas le montage de cette lanterne, on dirait autre chose :doh:

Ah si, celle où l'on voit des pieds en l'air, là je suis sûr que c'est toi [cheesy.gif]

Bon, écoute, tu fais comme tout le monde, tu insères une photo, tu mets la légende et tu passes à une autre, et ainsi de suite, c'est quand même pas compliqué ! :whistle: :whistle:

Avatar du membre
christine
Membre associatif
Messages : 10660
Enregistré le : 28 avr. 2013, 22:08
Localisation : Haute Normandie, proche St Valéry en caux (76)

Re: Un cache distributeur.......De ouf !!!!!

Message par christine » 27 oct. 2018, 14:27

PLANTAQUA a écrit :
27 oct. 2018, 14:11
Yves, j'aime bien ta lanterne noire avec les vitres opaques [number-one-45.gif] mais ....

Je ne comprends pas bien ce que viennent faire les autres photos, ce n'est même pas le montage de cette lanterne, on dirait autre chose :doh:

Ah si, celle où l'on voit des pieds en l'air, là je suis sûr que c'est toi [cheesy.gif]

Bon, écoute, tu fais comme tout le monde, tu insères une photo, tu mets la légende et tu passes à une autre, et ainsi de suite, c'est quand même pas compliqué ! :whistle: :whistle:
Et pis c'est tout !!!!!!!!!!!! [cheesy.gif]
http://www.forum-bassin.com/Formulaire-Adhesion.pdf

Bassin bâché de 120m3 commencé en 2011, filtration maison. Membre du FCKC ....
Les bétises des uns, font l'enseignement des autres...

Avatar du membre
Yves83
Membre associatif
Messages : 4471
Enregistré le : 29 avr. 2013, 20:59
Localisation : Fox Amphoux.....83 Var

Re: Un cache distributeur.......De ouf !!!!!

Message par Yves83 » 27 oct. 2018, 18:29

PLANTAQUA a écrit :
27 oct. 2018, 14:11
Yves, j'aime bien ta lanterne noire avec les vitres opaques [number-one-45.gif] mais ....

Je ne comprends pas bien ce que viennent faire les autres photos, ce n'est même pas le montage de cette lanterne, on dirait autre chose :doh:

Ba, c'est la suite de mon cache à qui j'adapte pour une autre fonction.... [wink.gif]
Mais évidement il y a rien dans l'ordre.... [huh.gif]


Ah si, celle où l'on voit des pieds en l'air, là je suis sûr que c'est toi [cheesy.gif]

Ba, celle là c'est le ......Bureau d'études!!!!!....


Bon, écoute, tu fais comme tout le monde, tu insères une photo, tu mets la légende et tu passes à une autre, et ainsi de suite, c'est quand même pas compliqué ! :whistle: :whistle:
Pas compliqué!!!!! pour toi peut etre...Enfin, si i tu le dis....Mais franchement........Ça m'emmerde :whistle: :whistle:
Une bassine de 80 m3 Image Un vivier.....Avec des plantes!!!!Image

Répondre

Retourner vers « Équipements (écumeurs, filtres, protection anti-héron) »